Vulnerabilità Ad Inserter

Una vulnerabilità critica nell’esecuzione di codice in modalità remota nel plugin di WordPress Ad Inserter, consente agli hacker di eseguire codice PHP arbitrario nelle installazioni vulnerabili. La vulnerabilità è stata scoperta dal team di sicurezza di Wordfence e la vulnerabilità può essere eseguita solo dagli utenti autenticati a partire dagli abbonati Leggi tutto…

WordPress ha una pagina dedicata per gli aggiornamenti a cui si può accedere dalla propria area di amministrazione.

Accedi al tuo account admin di WordPress e vai alla pagina Dashboard e successivamente seleziona la voce Updates. In questa pagina, vedrai il timestamp quando il tuo sito WordPress è stato controllato per ultimi aggiornamenti. WordPress controlla automaticamente gli aggiornamenti su base regolare, tuttavia è anche possibile fare clic sul Leggi tutto…